Ярослав Галкин/ Декабрь 18, 2017/ ОГЭ-09/ 0 комментариев

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.

Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 0
нц для k от 4 до 10
 s := s + 11
кц
вывод s
кон
DIM k, s AS INTEGER
s = 0
FOR k = 4 TO 10
s = s + 11
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 0;
for k := 4 to 10 do
  s := s + 11;
writeln(s);
End.
Ответ:
77

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Оставить комментарий

avatar

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.

  Подписаться  
Уведомление о