Ярослав Галкин/ Декабрь 1, 2017/ ОГЭ-09/ 0 комментариев

Запишите значение переменной s, полученное в результате работы следующей программы. Текст программы приведён на трёх языках программирования.


Алгоритмический язык
Бейсик
Паскаль
алг
нач
цел  s, k
s := 0
нц для k от 6 до 12
 s := s + 5
кц
вывод s
кон
DIM k, s AS INTEGER
s = 0
FOR k = 6 TO 12
s = s + 5
NEXT k
PRINT s
Var s,k: integer;
Begin
s := 0;
for k := 6 to 12 do
  s := s + 5;
writeln(s);
End.
Ответ:
35

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Оставить комментарий

avatar

Этот сайт использует Akismet для борьбы со спамом. Узнайте как обрабатываются ваши данные комментариев.

  Подписаться  
Уведомление о